Username
Password
Login is SSL protected. By clicking on "Log in Now" you agree to gixen.com terms of usage.
Forum is available in English only.


   SearchSearch     

multiple requests to link ebay account

 
Post new topic   Reply to topic    Gixen.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
frugalphone
Guest





PostPosted: Sat Aug 29, 2020 1:38 am    Post subject: multiple requests to link ebay account Reply with quote

Just joined Gixen.
Linked ebay account.
Gixen says linked.
Checked settings - says ebay account not linked.
Linked ebay account again, Gixen confirms and took screen shot.
Checked settings - STILL says ebay account not linked.

Huh?
Linked ebay account for 3rd or 4th time. More screenshots of ebay confirms.
Finally - says ebay account linked.

Is ebay slow at linking?
When ebay confirms account is linked, and then Gixen says it is linked,
why does it take so long / how is link not connected to Gixen right away?

Is this because I am in UK?
Is this how long it takes for servers between US and UK?
If so, a 3 second snipe will never work.
Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6320
Location: Bristol, UK

PostPosted: Sat Aug 29, 2020 3:52 am    Post subject: Reply with quote

I can't answer all these questions/observations however I'll address a few:

It's quite possible that the Settings page doesn't get updated with changes to the Ebay authorisation unless you get rid of it and start it again, it's even passible that it doesn't happen until you next log in to Gixen. However that doesn't mean that the changes haven't taken effect for your existing snipes and those that you add after you make such changes. So if you don't see the changes immediately my suggestion would be to first restart the settings page and if that doesn't work to actually log out and back into Gixen before checking again and before performing the linking process all over again. Not that linking multiple times is likely to cause you any other problems, but I agree with you that you shouldn't need to do it more than once.

I haven't seen any evidence (other than yours) that Ebay is slow in this process.

I very much doubt it has anything to do with your location; I am also a UK resident.

There's rarely more than a seconds delay/latency between conecting to servers in the UK or US.

In any case all the Gixen servers and all the Ebay servers (even those that serve country specific sites like ebay.co.uk) are located in the US. So us being in the UK might make it very slightly slower for us to set up our snipes, but it won't affect the reliability of the connection between Gixen and Ebay servers in the US, that aspect is the same for all Gixen users no matter where they are located.

Finally, I personally don't recommend low offsets but not for reasons of reliability, there's very little drop off with that as you get closer to the end of the auction with the current technology used to submit your bids. It's just that I prefer to have the bid increment rule working in my favour, not against it.
_________________
Mark
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Gixen.com Forum Index -> Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2019 Gixen.com. Forum powered by phpBB © 2001, 2005 phpBB Group.