Username
Password
Login is SSL protected. By clicking on "Log in Now" you agree to gixen.com terms of usage.
Forum is available in English only.


   SearchSearch     

I get "Please wait" after login click

 
Post new topic   Reply to topic    Gixen.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
jerrymac12
Guest





PostPosted: Wed Dec 12, 2007 1:01 pm    Post subject: I get "Please wait" after login click Reply with quote

I want to register - Get "Please wait" after login click.

Did enter correct Ebay password.

Windows XP Home, IE6, disabled activex in IE - higher security.

Any ideas...
Back to top
juangrande



Joined: 09 Aug 2007
Posts: 886
Location: San Diego, California, USA

PostPosted: Wed Dec 12, 2007 1:11 pm    Post subject: Reply with quote

It is normal to see Please wait... after clicking Log in Now. Are you saying that the Please wait... window isn't replaced by the next window? This can take several seconds. If you've waited that long with no success, then I'll have to pass the baton to Mario...
_________________
John

If you don't know where you are going, you will wind up somewhere else.
--- Yogi Berra
Back to top
View user's profile Send private message
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6272

PostPosted: Wed Dec 12, 2007 3:11 pm    Post subject: Reply with quote

jerrymac12, what browser are you using? It looks to me like a browser issue, maybe I should place a link that should look like "if not redirected, click here..."
Back to top
View user's profile Send private message Send e-mail
nochkin
Guest





PostPosted: Wed Dec 12, 2007 8:28 pm    Post subject: Reply with quote

mario wrote:
jerrymac12, what browser are you using? It looks to me like a browser issue, maybe I should place a link that should look like "if not redirected, click here..."

I think "IE6" was actually for the browser MS IE 6.
Although, it seems to me that the problem was in network communication which happens from time to time...
Back to top
jerrymac12
Guest





PostPosted: Wed Dec 12, 2007 8:29 pm    Post subject: LOG IN = PLEASE WAIT message Reply with quote

Browser is IE6.

If my XP IE security is set on HIGH... would redirect work?
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6272

PostPosted: Wed Dec 12, 2007 9:51 pm    Post subject: Reply with quote

That might prevent it. I added another line that says "if not redirected, click here", please try now and let me know if it worked.
Back to top
View user's profile Send private message Send e-mail
jerrymac12
Guest





PostPosted: Thu Dec 13, 2007 12:03 am    Post subject: Reply with quote

Thanks, it helped.

So what do you think was my problem - in XP/IE-6 security settings on HIGH -(no activex, no Iframe etc...
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6272

PostPosted: Thu Dec 13, 2007 5:06 am    Post subject: Reply with quote

Well, I am sure security settings on "High" caused this - not sure which part of it though.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Gixen.com Forum Index -> Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2019 Gixen.com. Forum powered by phpBB © 2001, 2005 phpBB Group.