Author Message
microshnik
PostPosted: Mon Nov 28, 2016 8:33 pm    Post subject:

The smallest bugs are the easiest to forget. I'm a dev; I know how that goes. "If no one's screaming, it's not broken." Wink I'm not "screaming" per se, but I'd love to see it fixed. Thanks!
mario
PostPosted: Sun Nov 20, 2016 12:42 am    Post subject:

Apparently I completely forgot about this one. 7 years is far too long not to fix an issue, even if minor.
Cupid
PostPosted: Sat Nov 19, 2016 4:37 am    Post subject:

No problem at all with replication, quite the reverse, in fact, thank you for raising again, after all these years, I think you are the first... and it took me three tries to find it, and I wrote the post !

The more people that notice and comment on it, the more likely the priority of fixing it will increase.
microshnik
PostPosted: Fri Nov 18, 2016 8:24 pm    Post subject:

That explains why I didn't find it by searching the forum. Sorry for the duplication!
Cupid
PostPosted: Fri Nov 18, 2016 10:28 am    Post subject:

You are correct, unfortunately it has been that way for a while, I first reported it in 2009:

http://www.gixen.com/forum/viewtopic.php?t=2812
microshnik
PostPosted: Fri Nov 18, 2016 6:29 am    Post subject: Bug: \"Scheduled bids\" count lag

I've noticed that when you add or delete a snipe, the "Scheduled bids" count at the top of the page doesn't get updated on the resulting page load. Rather, you need to perform another action (I simply switch to the Mirror tab and back) before it catches up, and if that action is another add/delete, it's still not right. This is only a very minor annoyance, but it would be lovely if it could be fixed. Smile Thanks in advance!

Powered by phpBB © 2001, 2005 phpBB Group