Author Message
Cupid
PostPosted: Sat Oct 31, 2009 6:51 am    Post subject:

Anonymous wrote:
Thanks a million, but when I click on my edit button Windows Explorer opens up and it asks me to "Please choose your preferred text editor first," and I simply don't know what it wants me to do. Can someone with computer knowledge in this area please help me out?!


Since you are using Internet Explorer I would guess you must be using the Windows operating system?

If so, Notepad is available and sufficient to perform the task of editing that script.
Guest
PostPosted: Sat Oct 31, 2009 5:34 am    Post subject:

Thanks a million, but when I click on my edit button Windows Explorer opens up and it asks me to "Please choose your preferred text editor first," and I simply don't know what it wants me to do. Can someone with computer knowledge in this area please help me out?!

Thanks again!
Troy
classic_boatworks
PostPosted: Fri Oct 30, 2009 9:03 am    Post subject: Missing link

You guys are awesome!
juangrande
PostPosted: Thu Oct 29, 2009 7:14 pm    Post subject:

You are truly a wizard, Mario! Thank you!
fonaticalbuyer
PostPosted: Thu Oct 29, 2009 3:15 pm    Post subject:

Well done Mario, excellent job!

Thanks,

Steve
mario
PostPosted: Thu Oct 29, 2009 2:28 pm    Post subject:

Well, I digged a bit into it, and found that "Snipe this item" is burried into the "Share" link, which is now a javascript link that opens a menu. This is what changed.

A quick fix is to edit the script (Tools->GreaseMonkey->Manage User Scripts -> Edit), and replace the following string in the script: "ShowEmailAuctionToFriend" with "print=all".

That will bring the link back.
juangrande
PostPosted: Thu Oct 29, 2009 1:23 pm    Post subject:

Addendum: I've verified what dutchman48 observed: the autosnipe script's <Snipe this item> link appears on eBay.ca auctions and on eBay.uk auctions, and probably other non-US sites as well. Very interesting! I wonder what eBay changed?
juangrande
PostPosted: Thu Oct 29, 2009 10:16 am    Post subject:

Sure enough: I no longer see the <Snipe This Item> link on the eBay auctions I'm watching. However, I don't have the expertise to fix it. Only Keith (the developer) can do that.

The homepage for the autosnipe script is at
http://userscripts.org/scripts/show/8780

Unfortunately, I don't know how to contact Keith directly, and the homepage he has listed on his profile is no longer accessible.

I hope Keith has the time and inclination to fix it: I feel unarmed without it. Smile
mario
PostPosted: Thu Oct 29, 2009 10:05 am    Post subject:

dutchman48 wrote:
Hi I too have had this problem but mine works on Ebay.ca but has disappeared from Ebay.com. I have started a separate post before seeing this one. Any help would be appreciated


eBay must have changed something on their pages. They don't do it at the same time on US & international sites, so this may explain it.
dutchman48
PostPosted: Thu Oct 29, 2009 9:05 am    Post subject:

Hi I too have had this problem but mine works on Ebay.ca but has disappeared from Ebay.com. I have started a separate post before seeing this one. Any help would be appreciated
Cupid
PostPosted: Wed Oct 28, 2009 4:45 pm    Post subject:

It will have to be John or Keith, I'm afraid... because I still dont use it... I'm happy in my backward ways Smile
mario
PostPosted: Wed Oct 28, 2009 1:23 pm    Post subject:

Troy, frankly - I have no idea. I do not maintain the autosnipe script and know as much about it as other users. I have never seen or heard of such a problem. Hopefully someone else will reply.
bippy_video
PostPosted: Wed Oct 28, 2009 12:17 pm    Post subject:

Mario,

Do I have to re-set it up? Now the snipe link is appearing and disappearing from one auction to the next.

Thanks,
Troy
mario
PostPosted: Wed Oct 28, 2009 11:24 am    Post subject:

Troy, you can search for this in the Announcement section, a short manual & discussion how to set this up should still be there.
bippy_video
PostPosted: Wed Oct 28, 2009 11:15 am    Post subject: All of the sudden Missing Link

Hi,

I don't remember what it is called, but I set up the thing to have a direct link to snipe the item from each ebaY auction page in the Firefox browser. I think I had to download Grease Monkey or something like that to make it work. If you could refresh my memory as to what that's called I would appreciate it, that way I could find it here in the forums.

Anyway, the link is not showing up anymore. One moment it was there, and now its gone. Can someone shine some light on this please?

Thank you in advance,
Troy

Powered by phpBB © 2001, 2005 phpBB Group