Author Message
mario
PostPosted: Thu Aug 13, 2009 3:48 pm    Post subject:

What are you talking about?

From what I can see Gixen placed a bid for you and you won.
disappointed
PostPosted: Thu Aug 13, 2009 3:35 pm    Post subject: Gixen did not bid for me

Hi
I really wanted to win an auction so I thought by using your service I would better my chances. Gixen did not even place a bid in my behalf.

I am very dissapointed and will not be recommending your site EVER!

Ebay auction 220464139526

username mikebanders

Evil or Very Mad
dilyan111
PostPosted: Fri Aug 07, 2009 9:15 pm    Post subject:

I have changed password in eBay and them here, now everything is fine, with Gixen snipe and kill again. Laughing
mario
PostPosted: Wed Aug 05, 2009 10:39 am    Post subject:

Well no, because I cannot replicate the problem. I checked the log, and it looks like it was an incorrect password. Please email me, as I may have to ask for additional information not suitable for the forum.
dilyan111
PostPosted: Wed Aug 05, 2009 10:23 am    Post subject:

Hi Mario,
today i try to snipe one item(280380334734) but gixen again not bid, Mario
do you have any result with this problem?
mario
PostPosted: Sun Aug 02, 2009 7:26 pm    Post subject:

dilyan111 wrote:
Hello Mario,
almost 2 months I have this problem. Are you able to resolve it?
Regards


Actually I am surprised you are still having this problem - I see it very rarely now, unless users have a weak password. I would try to change your password to a really strong one (letters & numbers, no dictionary words, at least 8 characters strong). Then see what happens.
dilyan111
PostPosted: Sat Aug 01, 2009 8:21 am    Post subject:

Hello Mario,
almost 2 months I have this problem. Are you able to resolve it?
Regards
juangrande
PostPosted: Fri Jul 03, 2009 11:06 am    Post subject:

dilyan111 wrote:
Hello,
I have never log into Gixen from a different location and I do it always from my home computer. Please Mario try to resolve this problem.


The problem is unrelated to where you log in to Gixen; the problem is that Gixen logs in to eBay (on your behalf) from a different location than where you log in to eBay. There's not much Mario can do about eBay throwing up another login screen.

Well, I guess there is something Mario could look into doing. If Gixen is able to determine that it has been presented with a second login screen, it would seem possible that the code could be rewritten to handle that possibility by logging in again. I should mention that I know just enough about programming to be dangerous, so my suggestion might be completely unrealistic.
dilyan111
PostPosted: Fri Jul 03, 2009 6:31 am    Post subject:

Hello,
I have never log into Gixen from a different location and I do it always from my home computer. Please Mario try to resolve this problem.
Cupid
PostPosted: Sun Jun 14, 2009 10:02 am    Post subject:

It is not unusual for Gixen to get the extra captcha screen even though you dont from home, because Gixen logs in from a different location... its as if you had gone to a different country and tried to log into eBay and bid from there.
dilyan111
PostPosted: Sun Jun 14, 2009 9:14 am    Post subject:

Hello,
eBay never shows me that screen with a verification code and believe me my password is very strong. Please try to solve my problem.
mario
PostPosted: Tue Jun 09, 2009 5:39 am    Post subject:

I checked the logs - ebay inserted again a login screen with a verification (captcha) code request. Do you ever see these when you log in? This could mean that your password is not strong enough among other causes.
dilyan111
PostPosted: Mon Jun 08, 2009 10:08 pm    Post subject:

Hi,
the last items was #390056482087 ,#220424954326, and I'm bidding manually without any warnings / extra login screens. They (items) was have marked as "ENDED" in my Gixen page!
mario
PostPosted: Mon Jun 08, 2009 5:36 am    Post subject:

Dilyan, what is the latest item number that failed for you?
Are you sure you still don't get any warnings / extra login screens when you bid manually?
dilyan111
PostPosted: Mon Jun 08, 2009 2:30 am    Post subject:

Hi Mario,

The Gixen again still not bid for items,do you have any decision about the problem?

Dilyan
mario
PostPosted: Thu May 28, 2009 8:05 am    Post subject:

dilyan111, I haven't implemented the additional handling code as of yet (I will eventually), however I don't see this happen anymore. I would go ahead and try again if I were you. Please let me know if this happens again.
dilyan111
PostPosted: Thu May 28, 2009 7:48 am    Post subject:

Hello Mario,
is there any decision of the problem, because I want to know is it possible to use Gixen again properly?
mario
PostPosted: Wed May 20, 2009 6:23 am    Post subject:

Hm, it's the same issue as before (extra login screen). At this point, the only way to find out what is wrong is to try a manual bid. I will see that I add some code to pass this additional login screen - then at least we should see what's causing this.
dilyan111
PostPosted: Wed May 20, 2009 2:50 am    Post subject: did't react again

Mario, I linked the card to my eBay account, make everything you told me. Today I snipe an item (#190307747027), but Gixen didn't react again. Everything looks okay, but there was no reaction.
dilyan111
PostPosted: Wed Apr 29, 2009 2:35 pm    Post subject:

Yes, I have look today in my ebay account and have been very surprised that my credit card stay in status "expired", nevertheless of that really expired on year 2012. I try to confirm again this one and other one but confirmation was failed. Tomorrow I'll contact with ebay to check what is the problem. When I have information about this I have posted here.
Thanks!
mario
PostPosted: Tue Apr 28, 2009 3:26 pm    Post subject:

eBay inserted another login screen in the middle of the flow, after already being logged in. This is done usually before some information is requested from you, likely a credit card.

Is it possible that you haven't verified your ebay account with a credit card, or that your credit card on file with ebay expired?
Cupid
PostPosted: Tue Apr 28, 2009 3:18 pm    Post subject:

OK Mario will need to look into those auctions thank you.

It might be that eBay are diplaying captcha screens to Gixen when it tries to log in to place your bid, apperently this happens sometimes after you change your eBay password. It might be that you dont get them but Gixen does because it is logging in from a different location from the one at which you changed your password. If this is the case they usually go away after a few days I believe. Also Mario has been looking into allowing users to see the captchas when they occur when you log into Gixen, but of course that would not help with placing bids when you are not involved in the process.

If it is not that... Mario will let us know.

I assume that you are based in the UK as one of those auctions only seems to ship to the UK?. If that is the case do you have your target servers set to ebay.co.uk for placing bids?... It might help if not, but I dont think that would actually be the cause of your problem.
dilyan111
PostPosted: Tue Apr 28, 2009 11:21 am    Post subject:

Item nr. 120409735730 before few days and 110380196247 right now again
with remark:
UNKNOWN ERROR (2)
Cupid
PostPosted: Tue Apr 28, 2009 10:55 am    Post subject:

After the auctions ended what status did the snipes have?

Can you provide some auction numbers as examples of your problem?
dilyan111
PostPosted: Tue Apr 28, 2009 10:55 am    Post subject:

Hi,
yes, I have checked password before make snipe!!!
Guest
PostPosted: Tue Apr 28, 2009 10:48 am    Post subject:

Hi,
yes, I have checked password before make snipe!!!
Cupid
PostPosted: Tue Apr 28, 2009 5:58 am    Post subject:

Did you make sure that you logged into Gixen with your New password?
dilyan111
PostPosted: Tue Apr 28, 2009 5:27 am    Post subject: Gixen did't bid without any reason

Hello Mario,
I'd changed my eBay password few days ago and after that I tried to bid on items with Gixen, but it didn't do it without any reason.

Powered by phpBB © 2001, 2005 phpBB Group