Username
Password
Login is SSL protected. By clicking on "Log in Now" you agree to gixen.com terms of usage.
Forum is available in English only.


   SearchSearch     

Adding items not working

 
Post new topic   Reply to topic    Gixen.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
nitbix
Guest





PostPosted: Sat Oct 17, 2020 3:43 pm    Post subject: Adding items not working Reply with quote

I just signed up. I tried adding some items, but nothing gets added to my list on either the main or mirror. For example item 143786250898

I then imported my watchlist and the items show up, but when I edit them, as soon as I click 'Modify', the item disappears and gets deleted from my list.

I don't know if I'm doing anything wrong, but I'm just adding the item number and the bid and clicking add, seems quite simple.
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6585

PostPosted: Sat Oct 17, 2020 4:21 pm    Post subject: Reply with quote

Is there any error message? It will be in bold red letters on the top of the snipe page. How did you enter price? There should be no currency sign, only amount, such as 12.34
Back to top
View user's profile Send private message Send e-mail
nitbix
Guest





PostPosted: Sat Oct 17, 2020 4:35 pm    Post subject: Reply with quote

Hi! No error messages, it just loads the page with that item gone or not added. I'm entering just the item number and the value of the bid, no currency signs. I tried again just now with item 143791555900.
Back to top
Onions
Guest





PostPosted: Sun Oct 18, 2020 1:24 am    Post subject: Reply with quote

Same issue here
Back to top
shellbank1
Guest





PostPosted: Sun Oct 18, 2020 4:55 am    Post subject: can't load bids Reply with quote

I've just signed up for gixen , but every time i load the item number , both the item number & the amount disappear & there is no error message
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6585

PostPosted: Sun Oct 18, 2020 6:34 am    Post subject: Reply with quote

I think I found the problem. It affected new users starting from 2 days ago. My apology for that. Please try again now.
Back to top
View user's profile Send private message Send e-mail
nitbix
Guest





PostPosted: Sun Oct 18, 2020 11:06 am    Post subject: Reply with quote

Works now, thanks!
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Gixen.com Forum Index -> Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2019 Gixen.com. Forum powered by phpBB © 2001, 2005 phpBB Group.