Username
Password
Login is SSL protected. By clicking on "Log in Now" you agree to gixen.com terms of usage.
Forum is available in English only.


   SearchSearch     

not able to add snipes

 
Post new topic   Reply to topic    Gixen.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
vbg72
Guest





PostPosted: Mon Aug 31, 2020 1:25 pm    Post subject: not able to add snipes Reply with quote

Anytime I try to add an item, be it on the desktop website or android app, I get the following red banner on top of the page:

Error: array ('errorId' => 11001,'domain' => 'API_BROWSE','category' => 'REQUEST','message' => 'The specified item Id was not found.', )
Error: array ('errorId' => 11001,'domain' => 'API_BROWSE','category' => 'REQUEST','message' => 'The specified item Id was not found.', )
Could not add this item (164350337546)(1, -1).

This just started on Sunday (yesterday). I only get this message on the desktop website, on the app for my phone, it appears normal when I try to add an item but it doesn't show up on the list of snipes. Is this a bug??
Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6280
Location: Bristol, UK

PostPosted: Mon Aug 31, 2020 1:38 pm    Post subject: Reply with quote

Have you got any examples where it doesn't say:

'This seller is currently away until 09 Sep, 2020, and isn't processing orders at this time. You can add this item to your Watch list to keep track of it.'

at the top of the listing ?

If not I think it might be related to trying to look up details for items where the seller has their holiday settings turned on.

It's also been discussed quite recently on this thread.
_________________
Mark


Last edited by Cupid on Mon Aug 31, 2020 1:41 pm; edited 1 time in total
Back to top
View user's profile Send private message
vbg72
Guest





PostPosted: Mon Aug 31, 2020 1:41 pm    Post subject: snipes OK again Reply with quote

Yes that must be it....the seller away setting of the auction kicked it out on Gixen. I tried a few others and they all went through fine. So it was the auction listing itself causing the bug. Weird. Never had that happen before but I learned something new!
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Gixen.com Forum Index -> Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2019 Gixen.com. Forum powered by phpBB © 2001, 2005 phpBB Group.