Author Message
Rob72
PostPosted: Sun Nov 25, 2018 2:21 pm    Post subject: Re: Mee too!

FreedomRydr wrote:
It is now working, fully and properly!! Thank you!

I am curious why there is a maximum bid setting in the Options? This is going to change with every bid. It asks again when opening the Autobid extension, so why is it there in Options? Seems useless, No?


working for me too!

thank you so much!

Robert
FreedomRydr
PostPosted: Sun Nov 25, 2018 11:48 am    Post subject: OK, somebody fixed something!

It is now working, fully and properly!! Thank you!

I am curious why there is a maximum bid setting in the Options? This is going to change with every bid. It asks again when opening the Autobid extension, so why is it there in Options? Seems useless, No?
Rob72
PostPosted: Sun Nov 25, 2018 11:34 am    Post subject: Same Problem

mario wrote:
Please try again now.


Still there for me I'm afraid Mario, tried rinistalling and rebooting, no difference in chrome, safari worked once, but then went back to the error

regards

Robert
FreedomRydr
PostPosted: Sun Nov 25, 2018 11:32 am    Post subject: Same here

Installs OK, Settings set in Options, Click on Gixen button on eBay page and get one of two messages:

1. "You must enter a username"- Where? It is already in Options. The box it opens is the Gixen webpage. If I have to log in here, then what is the applet for?

OR

2. "You must enter a maximum bid". Again, Where? It is already in the Options. Where else would it be put?

Bottom line is once these boxes come up, the applet cannot be used, so I have to do the find the item number, go to the Gixen page, log in, enter the ID and the max bid, etc., etc.

So what ius wrong with this? How do I make it work?
mario
PostPosted: Sun Nov 25, 2018 11:20 am    Post subject:

Please try again now.
Rob72
PostPosted: Sun Nov 25, 2018 9:36 am    Post subject: Same Problem

tut99 wrote:
The extension was working fine until this morning. Today, I had to log in when I first clicked on the Gixen button. After that, whenever I clicked on the Gixen button, it would immediately say "You have to specify maximum bid." I have tried it on multiple auctions all with the same result.

I tried quitting Chrome and restarting it but it always gives be the "You have to specify maximum bid." error.

I love the extension! Very Happy


Im getting this as well on a Mac, in both Chrome and Safari, OS Mojave 10.14.01

I hope this is fixable, It is such a useful feature!

Many thanks for all your hard work guys

Robert
tut99
PostPosted: Sun Nov 25, 2018 7:18 am    Post subject: Chrome Extension says \"You have to specify maximum bi

The extension was working fine until this morning. Today, I had to log in when I first clicked on the Gixen button. After that, whenever I clicked on the Gixen button, it would immediately say "You have to specify maximum bid." I have tried it on multiple auctions all with the same result.

I tried quitting Chrome and restarting it but it always gives be the "You have to specify maximum bid." error.

I love the extension! Very Happy

Powered by phpBB © 2001, 2005 phpBB Group